//Firefox Update – Mac
Firefox Update – Mac2018-09-14T10:28:17+00:00

You must update Firefox to sign in BrickControl

 

Configure Firefox

Once the BrickControl-compatible version of Firefox ESR 52.9 is installed, the next step is to make the necessary settings so that the browser does not update automatically (since currently Brickcontrol do not support later Firefox versions). To make the appropriate settings you must follow the following steps:
  • Open Mozilla Firefox ESR and click on the options menu
  • Select Advanced in the Firefox menu
  • Select the Update tab in the Advanced screen
  • Under the Firefox Updates option, you will check the "Do not check for updates" option and remove the "Use a background service to install updates".
Now you must be able to sign in to Brickcontrol: https://brickcontrol.com/start/

Why do I have to install this version of Firefox?

Some browsers like Google Chrome and Firefox have decided not to continue to support plugins like Java and Silverlight, this is the reason many web applications including BrickControl are not running with the latest update of these browsers. From BrickControl we advise you to use the latest version of Internet Explorer until we publish our new interface because the Silverlight plugin we use belongs to Microsoft and with this browser you won't have any problems.  

Do you want to see how is our new interface compatible with all browsers?

//